skip to Main Content

nokia sr üzerinde satellite tanım silmek

nokia sr router üzerinde artık kullanmadığımız satellite ları silme işlemini yapmak isteyebiliriz.. öncelikle mevcut satellite durumunu göz atalım.


*B:test_router# show system satellite 

===============================================================================
Satellite Information
===============================================================================
SatID     Provisioned Type                         Admin         Oper
              Equipped Type (if different)         State         State
-------------------------------------------------------------------------------
esat-1    es48-sass-1gb-sfp                        up            up
esat-2    es48-sass-1gb-sfp                        up            up
esat-3    es48-sass-1gb-sfp                        down          provisioned
              (not equipped)                       

test_router imiz üzerinde 6 tane satellite tanımlı ve bunların 1 tanesi down edilmiş görülmektedir.

silme işlemini yapabilmek için öncelikle port-topology altındaki port eşleştirmesini silmemiz gerekiyor. satellite ile sr port eşleştirmesine bakalım

*B:test_router# show system port-topology 

===============================================================================
Port Topology
===============================================================================
Port              Far-end
Id                Port Id
-------------------------------------------------------------------------------
1/2/1             esat-1/1/u1
2/1/1             esat-1/1/u2
3/1/1             esat-2/1/u1
3/1/2             esat-3/1/u1
4/1/1             esat-2/1/u2
4/1/2             esat-3/1/u2

buradan esat-3 ait port eşleştirmelerini kaldırmamız gerekiyor.

*B:test_router# /configure system port-topology
*B:test_router>config>system>port-topology# info 
----------------------------------------------
            port 1/2/1 to esat-1/1/u1 create
            port 2/1/1 to esat-1/1/u2 create
            port 3/1/1 to esat-2/1/u1 create
            port 4/1/1 to esat-2/1/u2 create
            port 3/1/2 to esat-3/1/u1 create
            port 4/1/2 to esat-3/1/u2 create
----------------------------------------------
*B:44_ozalper_t3_1>config>system>port-topology#

portları no port ile kaldırabiliyor..

*B:test_router>config>system>port-topology# no port 3/1/2
*B:test_router>config>system>port-topology# no port 4/1/2

burada dikkat edilmesi gereken nokta 3/1/2 ve 4/1/2 portlarının shutdown yapılmış olması gerekiyor.. yine aynı şekilde esat-3 altındaki 48 portun shutdown yapılmaış olması ve portların default yani network modunda olması gerekiyor. (tabisi herhanbi bir servis tanımı v.b. de olmaması gerekiyor) aksi bir durum varsa hata verecektir.

*B:test_router# /configure port esat-3/1/[1..48] shutdown
*B:test_router# /configure port esat-3/1/[1..48] ethernet no mode
*B:test_router# /configure port 3/1/2 shutdown
*B:test_router# /configure port 4/1/2 shutdown

bundan sonra satellite ları silebiliriz..

*B:test_router# /configure system satellite 
*B:test_router>config>system>satellite# 

altına giriyoruz.. bura öncelik sileceğimiz esat-3 içine girelim

*B:test_router>config>system>satellite# eth-sat 3 
*B:test_router>config>system>sat>eth-sat# info

mevcut konfigürasonu inceleyelim…

      eth-sat 3 create
                description "esat-3"
                mac-address aa:bb:cc:dd:ee:ff
                sat-type "es48-sass-1gb-sfp"
                software-repository "SAS-Sx-images"
                port-map esat-3/1/1 primary esat-3/1/u1 secondary esat-3/1/u2
                port-map esat-3/1/2 primary esat-3/1/u2 secondary esat-3/1/u1
                port-map esat-3/1/3 primary esat-3/1/u1 secondary esat-3/1/u2
                port-map esat-3/1/4 primary esat-3/1/u2 secondary esat-3/1/u1
                port-map esat-3/1/5 primary esat-3/1/u1 secondary esat-3/1/u2
                port-map esat-3/1/6 primary esat-3/1/u2 secondary esat-3/1/u1
                port-map esat-3/1/7 primary esat-3/1/u1 secondary esat-3/1/u2
                port-map esat-3/1/8 primary esat-3/1/u2 secondary esat-3/1/u1
                no shutdown
            exit

şimdi esat-3 ü shutdown edelim ve satellite tipini kaldıralım.. sat-type ı kaldırmadan esat- silme işlemi yapılamıyor.

*B:test_router>config>system>sat>eth-sat# shutdown
*B:test_router>config>system>sat>eth-sat# no sat-type

şimdi satellite i silebiliriz. bu noktada info ile mevcut konfigürasyona bakarsak port-maplarında silindiği görülecek.

*B:test_router>config>system>sat>eth-sat# exit
*B:test_router>config>system>satellite# no eth-sat 3 

huawei network ekipmanlarında “port bazlı vlan” örneği

ağları birbirinden yalıtmanın en kolay yöntemi vlan bazlı bir yapı oluşturmaktır. huawei switchlerde port bazlı vlan yapılandırma örneğini ensp üzerinde yapalım.

A ve B binasında farklı birimlere ait bilgisayarlarımız olduğunu ve aynı birim tarafından kullanılan pclerin sadece kendileri ile haberleşeceği bir yapı oluşturalım.

iki birim için

Y : 192.168.100.0/24
Z : 192.168.200.0/24

şeklinde subnet belirleyelim. yukarıdaki ağ yapısında pc1 ile pc3 ün pc2 ile pc4 ün birbiri ile haberleşmesi için izlenecek adımlar temel olarak

  • belirlenen subnetlere uygun olarak pc ağ yapılandırması yapılmalı. ve subnetler için bir vlan belirlenerek switchler üzerinde bu vlanlar aktif edilmeli
  • pc lerin çalışacağı portlara uygun vlanlar atanmalı
  • iki switch arasındaki link aktif edilerek tüm vlanları geçirecek şekilde yapılandırmalı

ağ yapısını ensp üzerinde oluşturduktan sonra pcleri ensp de yapılandıralım.


sıre switchler üzerinde vlanları aktif etmeye geldi

vlan batch 100 200

pclerin bağlı olduğu portları access / tagsiz olarak ayarlayarak uygun vlanları girelim

interface GigabitEthernet0/0/1
  port link-type access
  port default vlan 100
 
 interface GigabitEthernet0/0/2
  port link-type access
  port default vlan 200

her iki switch arasındaki bağlantının olduğu portları trunk olarak ayarlayalım ve 100, 200 vlanlarının geçişlerine izin verelim.

interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 100 200

artık ağ yapımız aktif oldu. sıra kontrole geldi.

<switch_a>display mac-address 
<switch_a>

pcler üzerinde bir trafik başlatmadığımız için görüldüğü üzere switch üzerinde mac adresi göremiyoruz. şimdi pc1 den pc3 e ping atalım.

PC>ping 192.168.100.2

Ping 192.168.100.2: 32 data bytes, Press Ctrl_C to break
From 192.168.100.2: bytes=32 seq=1 ttl=128 time=93 ms
From 192.168.100.2: bytes=32 seq=2 ttl=128 time=125 ms

yapılandırmamız sorunsuz şekilde çalıştı ve pc1 den pc3 e ping atabildik. switch_a üzerinde mac adreslerini inceleyelim

<switch_a>display mac-address
MAC address table of slot 0:
-------------------------------------------------------------------------------
MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
               VSI/SI                                              MAC-Tunnel  
-------------------------------------------------------------------------------
5489-9890-6bfa 100         -      -      GE0/0/1         dynamic   0/-         
5489-987f-4c7f 100         -      -      GE0/0/3         dynamic   0/-         
-------------------------------------------------------------------------------
Total matching items on slot 0 displayed = 2 

<switch_a>

pc1in bağlı olduğu 0/0/1 portunda ve link olarak kullandığımız 0/0/3 portunda 100 vlanı için pc1 ve pc3 mac adreslerini görüyoruz. şimdi de pc2 den pc4 e ping atalım ve 200 vlanı için konfigürasyonu test edelim.

PC>ping 192.168.200.2

Ping 192.168.200.2: 32 data bytes, Press Ctrl_C to break
 From 192.168.200.2: bytes=32 seq=1 ttl=128 time=78 ms
 From 192.168.200.2: bytes=32 seq=2 ttl=128 time=79 ms

testimiz başarılı şekilde gerçekleşti. switch_a üzerinden tekrardan mac – vlan kontrolü yaptığımızda

<switch_a>display mac-address
MAC address table of slot 0:
-------------------------------------------------------------------------------
MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
               VSI/SI                                              MAC-Tunnel  
-------------------------------------------------------------------------------
5489-9890-6bfa 100         -      -      GE0/0/1         dynamic   0/-         
5489-9843-7a0c 200         -      -      GE0/0/2         dynamic   0/-         
5489-987f-4c7f 100         -      -      GE0/0/3         dynamic   0/-         
5489-98c1-683c 200         -      -      GE0/0/3         dynamic   0/-         
-------------------------------------------------------------------------------
Total matching items on slot 0 displayed = 4 

0/0/1 , 0/0/2 portunda pc1 ve pc2 nin 0/0/3 portunda ise pc3 ve pc4 ün mac adreslerini görüyoruz. bu durum her şeyin yolunda olduğunun göstergelerinden bir tanesidir.

switch a ve b nin konfigürasyonu aşağıdaki gibidir.

#
sysname switch_a
#
vlan batch 100 200
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 100
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 200
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 100 200
#
sysname switch_b
#
vlan batch 100 200
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 100
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 200
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 100 200

şimdide vlan bazlı kontrolleri nasıl yapacağımız bakalım. display vlan ile tüm vlanları görebiliriz.

[switch_a]display vlan
The total number of vlans is : 3
--------------------------------------------------------------------------------
U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
MP: Vlan-mapping;               ST: Vlan-stacking;
#: ProtocolTransparent-vlan;    *: Management-vlan;
--------------------------------------------------------------------------------

VID  Type    Ports                                                          
--------------------------------------------------------------------------------
1    common  UT:GE0/0/3(U)      GE0/0/4(D)      GE0/0/5(D)      GE0/0/6(D)      
                GE0/0/7(D)      GE0/0/8(D)      GE0/0/9(D)      GE0/0/10(D)     
                GE0/0/11(D)     GE0/0/12(D)     GE0/0/13(D)     GE0/0/14(D)     
                GE0/0/15(D)     GE0/0/16(D)     GE0/0/17(D)     GE0/0/18(D)     
                GE0/0/19(D)     GE0/0/20(D)     GE0/0/21(D)     GE0/0/22(D)     
                GE0/0/23(D)     GE0/0/24(D)                                     

100  common  UT:GE0/0/1(U)                                                      

             TG:GE0/0/3(U)                                                      

200  common  UT:GE0/0/2(U)                                                      

             TG:GE0/0/3(U)                                                      


VID  Status  Property      MAC-LRN Statistics Description      
--------------------------------------------------------------------------------

1    enable  default       enable  disable    VLAN 0001                         
100  enable  default       enable  disable    VLAN 0100                         
200  enable  default       enable  disable    VLAN 0200 

belirli vlan için sorgulama yaparsak

[switch_a]display vlan 100 
--------------------------------------------------------------------------------
U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
MP: Vlan-mapping;               ST: Vlan-stacking;
#: ProtocolTransparent-vlan;    *: Management-vlan;
--------------------------------------------------------------------------------

VID  Type    Ports                                                          
--------------------------------------------------------------------------------
100  common  UT:GE0/0/1(U)                                                      
             TG:GE0/0/3(U)                                                      

VID  Status  Property      MAC-LRN Statistics Description      
--------------------------------------------------------------------------------
100  enable  default       enable  disable    VLAN 0100  

mac adress sayısı çok fazla ve belirli bir vlan için bakmak istiyorsak

[switch_a]display mac-address vlan 100
MAC address table of slot 0:
-------------------------------------------------------------------------------
MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
               VSI/SI                                              MAC-Tunnel  
-------------------------------------------------------------------------------
5489-9890-6bfa 100         -      -      GE0/0/1         dynamic   0/-         
5489-987f-4c7f 100         -      -      GE0/0/3         dynamic   0/-         
-------------------------------------------------------------------------------
Total matching items on slot 0 displayed = 2 

kullanabiliriz.

ensp için topoloji dosyasını linkten indirebilirsiniz.http://www.ferhatcicek.com/wp-content/uploads/2019/04/port-based-vlan.zip

linuxde açık port ve socket

linuxte açık portları ve socketleri öğrenmek istiyorsak, en temel uygulamamız netstat dan başka bir şeye gerek yok.

fcicek@fcicek-home:~$ sudo netstat -plnt
Aktif internet bağlantıları (sadece sunucular)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    
tcp        0      0 0.0.0.0:22              0.0.0.0:*               DİNLE      1298/sshd           
tcp        0      0 127.0.0.1:631           0.0.0.0:*               DİNLE      3905/cupsd          
tcp        0      0 127.0.0.1:5432          0.0.0.0:*               DİNLE      1525/postgres       
tcp        0      0 127.0.0.1:5433          0.0.0.0:*               DİNLE      1508/postgres       
tcp        0      0 127.0.0.1:3306          0.0.0.0:*               DİNLE      1436/mysqld         
tcp        0      0 0.0.0.0:5355            0.0.0.0:*               DİNLE      1293/systemd-resolv 
tcp6       0      0 :::22                   :::*                    DİNLE      1298/sshd           
tcp6       0      0 ::1:631                 :::*                    DİNLE      3905/cupsd          
tcp6       0      0 :::5355                 :::*                    DİNLE      1293/systemd-resolv 
tcp6       0      0 :::80                   :::*                    DİNLE      1524/apache2

 

fcicek@fcicek-home:~$ netstat -lx 
Active UNIX domain sockets (sadece sunucular)
Proto RefCnt Flags       Type       State         I-Node   Yol
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  34197    /tmp/.ICE-unix/2505
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  28166    /run/user/125/bus
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  34061    /run/user/1000/systemd/private
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  34066    /run/user/1000/bus
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  34196    @/tmp/.ICE-unix/2505
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  87786    /tmp/.org.chromium.Chromium.9o8hA2/SingletonSocket
unix  2      [ ACC ]     AKIŞ      DİNLENİYOR  27553    @/tmp/.ICE-unix/1750

 

alcatel switch – router cihazlarında port bilgisini öğrenme

switch üzerinde portların up-down durumlarını, descriptionlarını vb. görmek için show interfaces port komutu kullanılabilir.

alınan çıktıda işimize yarayacak bilgiler

Slot/Port	: switch üzerinde portun adresini
Admin Status	: portun durum bilgisini vermektedir. enable portun aktif olduğunu, disable ise portun  kapatıldığını göstermektedir.
Link Status	: up linkin oturduğunu göstermektedir. devremiz fiber ise sadece rx olması durumunda bu değeri up olarak görürüz. bu nedenden dolayı up olması devrenin sağlam olduğu anlamına gelmez.
Alias		: porta verilen interface adını vermektedir.

şeklinde sıralanabilir. show interfaces port komutunun çıktısı aşağıdaki gibidir.

ofis_a-> show interfaces port 
Legends: WTR - Wait To Restore
         #   - WTR Timer is Running & Port is in wait-to-restore state
         *   - Permanent Shutdown

Slot/    Admin     Link    Violations  Recovery   Recovery      WTR            Alias
Port     Status   Status                 Time       Max        (sec)
------+----------+---------+----------+----------+----------+----------+-----------------------------------------
  1/1    enable      up        none           300         10          0 "ofis_a-uplink"
  1/2    enable      down      none           300         10          0 ""
  1/3    enable      down      none           300         10          0 ""
  1/4    enable      down      none           300         10          0 ""
  1/5    enable      up        none           300         10          0 "ofis_a-1.kat"
  1/6    enable      up        none           300         10          0 "ofis_a-2.kat"
  1/7    enable      down      none           300         10          0 ""
  1/8    enable      down      none           300         10          0 ""
  1/9    enable      down      none           300         10          0 ""
  1/10   enable      down      none           300         10          0 ""
  1/11   enable      down      none           300         10          0 ""
  1/12   enable      down      none           300         10          0 ""
  1/13   enable      down      none           300         10          0 ""
  1/14   enable      down      none           300         10          0 ""
  1/15   enable      down      none           300         10          0 ""
  1/16   enable      down      none           300         10          0 ""
  1/17   enable      down      none           300         10          0 ""
  1/18   enable      down      none           300         10          0 ""
  1/19   enable      down      none           300         10          0 ""
  1/20   enable      down      none           300         10          0 ""
  1/21   enable      down      none           300         10          0 ""
  1/22   enable      down      none           300         10          0 ""
  1/23   enable      down      none           300         10          0 ""
  1/24   enable      down      none           300         10          0 ""
  1/25   enable      down      none           300         10          0 ""
  1/26   enable      down      none           300         10          0 ""
  1/27   enable      down      none             0          0          0 ""
  1/28   enable      down      none             0          0          0 ""

alcatel sr üzerinde iom, mda, port konfigürasyon örnekleri

Alcatel servis routerlarda iom, mda ve port kongifürasyonu temel olarak aşağıdaki adımlar ile gerçekleştirilir.

IOM konfigürasyon örneği

ferhatcicek_router# configure card 1
ferhatcicek_router>config>card# card-type iom-20g
ferhatcicek_router>config>card# no shutdown

MDA konfigürasyon örneği

ferhatcicek_router>config>card# mda 1
ferhatcicek_router>config>card>mda# mda-type m60-10/100eth-tx
ferhatcicek_router>config>card>mda# no shutdown

Port konfigürasyon örneği

ferhatcicek_router# configure port 1/1/1
ferhatcicek_router>config>port# no shutdown

alcatel-lucent sros konfigürasyon : port konfigürasyonu

7×50 cihazına lokal olarak konsoldan veya remote olarak telnet, ssh üzerinden bağlantımızı öncelikle gerçekleştirelim.

ALU-7450ESS#

ilerleyen örneklerimizde birden fazla router üzerinden işlem yapacağımızdan öncelikle router adını değiştirelim. bunun için “configure system name” komutunu kullanacağız.

ALU-7450ESS#config system name router_A
router_A#

konfigürasyon yapacağımız port 1/1/1 olsun. (tüm örneklerde hep bu port olur nedense :) )

router_A#config port 1/1/1
router_A>config>port#description “to_router_B”   (port ne için kullandığımızı tanımlama alanına girebiliriz.)
router_A>config>port#ethernet (port tipi ethernet)
router_A>config>port>ethernet# mode access  (portun networkmu access mi olacağını belirtliyoruz )
router_A>config>port>ethernet# encap-type dot1q  (port üzerinde kullancağımız kapsülleme tipini seçiyoruz.  dot1q )
router_A>config>port>ethernet# mtu 9212 (portun fiziksel arayüzünün mtu değerini set ediyoruz)
router_A>config>port>ethernet# exit
router_A>config>port# no shutdown  ( portu aktif edebilmek için bu komutu kullanıyoruz)

şimdi konfigürasyonu yaptığımız portun özelliklerini bakalım. bunun için “show port” komutunu kullanıyoruz. aşağıdaki ekran çıktısında yukarda konfigürasyonda girdiğimiz kısımlar koyu renkli duruma getirilmiştir.

router_A# show port 1/1/1
=================================================
Ethernet Interface
=================================================
Description        : to_router_B
Interface          : 1/1/1                      Oper Speed       : 1 Gbps
Link-level         : Ethernet                   Config Speed     : 1 Gbps
Admin State        : up                         Oper Duplex      : full
Oper State         : up                         Config Duplex    : full
Physical Link      : Yes                        MTU              : 9212
IfIndex            : 35684352                   Hold time up     : 0 seconds
Last State Change  : 10/10/2013 21:23:47        Hold time down   : 0 seconds
Last Cleared Time  : N/A

Configured Mode    : access                    Encap Type       : 802.1q
Dot1Q Ethertype    : 0x8100                     QinQ Ethertype   : 0x8100

bu çıktıda “Physical Link” portun fiziksel olarak up olduğunu yani lazer gelip gelmediğini göstermektedir. loop testleri sırasında bu alana bakmamız gerekmektedir.

 

alcatel 7302 ipdslam xdsl tanimları

öncelikle kullanacagimiz spectrum-profile ve service-profile tanimlamalarını yapalım.

255 adet spectrum ve service profile tanımlanabilmektedir. biz uygulamamızı 8 Mbps için yapalım.

xdsl
 spectrum-profile 1 name 8mbit
    version 1
    dis-etsi-dts
    dis-g992-1-b
    dis-g992-3-b
    g992-5-a
    rad-noise-down 60
    rad-noise-up 60
    active
  exit
exit

ile spectrum profile tanımlamasını gerçekleştirmiş olduk.

xdsl
 service-profile 1 name 8mbit
    version 1
    min-bitrate-down 6144
    min-bitrate-up 512
    plan-bitrate-down 8192
    plan-bitrate-up 1024
    max-bitrate-down 8192
    max-bitrate-up 1024
    max-delay-down 1
    max-delay-up 1
    active
  exit
exit

ilede 8192 download 1024 upload lık bir service profile oluşturmuş olduk.

atm
  pvc 1/1/1/2:8:35
  exit
exit

ile 1. rack 1. shelf 1. kart 2. portumuzu user tarafı için pvc değelerini 8:35 olarak set ettik. 8:35 değeri ülkemiz için set edilmiş bir değerdir. noktadan noktaya devreler için 0:35 değeri kullanılmaktadır. Bu değerler isp lere göre değişmektedir.

user tarafı için pvc tanımlarınıda yaptıktan sonra 1. rack 1. shelf 1. kart 2. portumuz için gerekli tanımlara devam edelim.

xdsl
  line 1/1/1/2
    service-profile 1
    spectrum-profile 1
    admin-up
    transfer-mode atm
  exit
exit

yukarıda 1. rack 1. shelf 1. kart 2. portumuz için 1 numaralı servise-profile değerini ve yine spectrum-profile değeri olarak tanımlamış olduğumuz 1 değerine set etmiş olduk. admin-up diyerek portu servis verilebilir duruma getirdik. Yani portumuzu kısaca 8192/1024 hıza sahip olarak belirleyip up duruma getirdik. peki tanımlamalar bittimi tabiki hayır.

portumuz için gerekli vlan ve bridge ayarlarını yapalım..

interface
  port vlan-port:1/1/1/2:8:35:34
    admin-up
    severity no-value
  exit
exit

ile portumuzun vlan tanımlarını yapmış olduk. burada 2. porta 34 değerini verme nedenimiz türkiye 1/1/1/1 in 33 e set edilmiş olarak kullanımda olmasında dolayıdır. bir dslam üzerindeki ilk port 33 olarak ifade edilir. sıra bridge ayarlarına geldi.

bridge
  port 1/1/1/2:8:35
    vlan-id 34
      network-vlan stacked:4:34
      vlan-scope local
    exit
    pvid 34
  exit
exit

temel tanımlar bitmiş oldu.. qos ve user ayarlarıda yapıldıktan sonra port ile ilgili gerekli tanımlamalar bitmiş olacak.

interface

  port xdsl-line:1/1/1/2
    admin-up
    user "18340xxxx fcicek"
  exit

  port bonding:1/1/1/2
    user ""
    severity no-value
  exit

exit

basitce qos tanımlarınıda yapalım

qos

  tc-map-dot1p 0
    queue 0
  exit

  profiles
    queue FD_BEQ red:24:48:80
    exit
    cac FD_Default res-voice-bandwidth 0 max-mcast-bandwidth 60000 res-data-bandwidth 0
    exit
    marker
      d1p FD_Marker_BE default-dot1p 0
      exit
    exit
  exit

  dsl-port 1/1/1/2
    cac-profile name:FD_Default
    queue 0
      queue-profile name:FD_BEQ
    exit
  exit

exit

ile xdsl portumuz temel tanımlamalarımız bitmiş oldu.

Hepsini bir arada görelim..

#---------------------
echo "xdsl"
#---------------------
xdsl

  service-profile 1 name 8mbit
    version 1
    min-bitrate-down 6144
    min-bitrate-up 512
    plan-bitrate-down 8192
    plan-bitrate-up 1024
    max-bitrate-down 8192
    max-bitrate-up 1024
    max-delay-down 1
    max-delay-up 1
    active
  exit

  spectrum-profile 1 name 8mbit
    version 1
    dis-etsi-dts
    dis-g992-1-b
    dis-g992-3-b
    g992-5-a
    rad-noise-down 60
    rad-noise-up 60
    active
  exit

  line 1/1/1/2
    service-profile 1
    spectrum-profile 1
    admin-up
    transfer-mode atm
  exit
exit

#---------------------
echo "interface"
#---------------------
interface

  port xdsl-line:1/1/1/2
    admin-up
    user "1866025424 pusmaz0139 3544140139"
  exit

  port bonding:1/1/1/2
    user ""
    severity no-value
  exit

  port vlan-port:1/1/1/2:8:35:34
    admin-up
    severity no-value
  exit

exit

#---------------------
echo "qos"
#---------------------
qos

  tc-map-dot1p 0
    queue 0
  exit

  profiles
    queue FD_BEQ red:24:48:80
    exit
    cac FD_Default res-voice-bandwidth 0 max-mcast-bandwidth 60000 res-data-bandwidth 0
    exit
    marker
      d1p FD_Marker_BE default-dot1p 0
      exit
    exit
  exit

  dsl-port 1/1/1/2
    cac-profile name:FD_Default
    queue 0
      queue-profile name:FD_BEQ
    exit
  exit

exit

#---------------------
echo "bridge"
#---------------------
bridge
  port 1/1/1/2:8:35
    vlan-id 34
      network-vlan stacked:4:34
      vlan-scope local
    exit
    pvid 34
  exit
exit

#---------------------
echo "atm"
#---------------------
atm
  pvc 1/1/1/2:8:35
  exit
exit
Back To Top