Ferhat Çiçek

14Nis/140

alcatel sros cpm filter ile ip bloğuna ssh engeli

belirli bir ip bloğunu ssh erişimine kapatmak istersek bunu cpm-filter üzerinden yapabiliriz.

*A:alcatel_sros>config>sys>security# cpm-filter
*A:alcatel_sros>config>sys>security>cpm-filter# ip-filter
*A:alcatel_sros>config>sys>sec>cpm-filter>ip-filter# entry 10 create
*A:alcatel_sros>cfg>sys>sec>cpm>ip-filter>entry# action drop
*A:alcatel_sros>cfg>sys>sec>cpm>ip-filter>entry# match protocol tcp dst-port 22 65535
*A:alcatel_sros>cfg>sys>sec>cpm>ip-filter>entry# match src-ip 10.10.10.0/24	
*A:alcatel_sros>cfg>sys>sec>cpm>ip-filter>entry# exit
*A:alcatel_sros>cfg>sys>sec>cpm-filter>ip-filter# exit	

*A:alcatel_sros>config>sys>security>cpm-filter#info 
----------------------------------------------	
                    entry 10 create
                        action drop
                        match protocol tcp
                            dst-port 22 65535
                            src-ip 10.10.10.0/24
                        exit
                    exit
----------------------------------------------		

burada yapılan işlem 10 entry id ile bir filtre oluşturuldu. tcp protokolü üzerinden ssh in kullandığı 22. portu 10.10.10.0/24 bloguna kapatmak oldu. action satırında accept, drop, queue parametrelerine izin verilmektedir. match kısmının basit bir mantığı var. daha fazla detay için alcatelin sros dokümanlarına bakılmasında fayda var.

sros entry id sine göre kontrol yapılmaktadır. bu nedenle entrylerinizi sık sık güncellemek istemiyorsanız önceden bir plan oluşturmanızda fayda var.

13Nis/140

alcatel service router üzerinde ies servis tanımı

Alcatel servis routerlar üzerinde bir ies servisi tanımlama bir kaç aşamadan oluşmaktadır. Öncelikle tanımlama yapılacak servis için bir müşteri tanımlamasını yapalım.

confiure service customer 963 create
            description "ilk_ies_musterimiz"

bundan sonra servisin tanımlanacağı sap oluşturulmalıdır. bu örneğimizi  doğrudan alcatel service router üzerindeki fiziksel arayüzlerden birini kullanarak yapalım. aşağıdaki örnekte 1/1/6 GE portu seçilmiştir. Port öncelikle kapatılmıştır. ( portun ethernet modunu değiştirmek istiyorsak bu işlemi port kapalı iken yapmamız gerekmektedir. )

sonrasında servis standartlarımıza müşterinin isteğine göre gerekli port konfigürasyonumuzu yapıyoruz. port konfigürasyonla ilgili blog üzerinde eski konu başlıkları mevcuttur.

alcatel_sros#configure port 1/1/6 
alcatel_sros>config>port#shutdown
alcatel_sros>config>port#description "ilk_ies_musterimizin_fiziksel_arayuzu"
alcatel_sros>config>port#ethernet
alcatel_sros>config>port>ethernet#mode access
alcatel_sros>config>port>ethernet#encap-type dot1q
alcatel_sros>config>port>ethernet#no autonegotiate
alcatel_sros>config>port>ethernet#exit
alcatel_sros>config>port#no shutdown

alcatel_sros>config>port#info            
----------------------------------------------
        description "ilk_ies_musterimizin_fiziksel_arayuzu"
        ethernet
            mode access
            encap-type dot1q
            no autonegotiate
        exit
        no shutdown
----------------------------------------------

port konfigürasyonumuz ve müşteri tanımızımızda hazır hale geldi. şimdi ies tanımlarımızı yapabiliriz. bunun için kullanacağımız vlan ve ipyi belirtlemiş olmamız gerekmektedir. kullanacağımız yapı aşağıdaki şekilde olacaktır.

alcatel_sros# configure service ies ies_servisi_icin_id customer daha_once_olusturulmus_musteri_id create 
alcatel_sros>config>service>ies$ interface ies_servis_icin_interface_adi create 
alcatel_sros>config>service>ies>if$ address ip.adresi/subnet-mask
alcatel_sros>config>service>ies>if$ sap port-sap:vlan create 
alcatel_sros>config>service>ies>if>sap$ exit 
alcatel_sros>config>service>ies>if$ exit

şimdi değerleri yerine koyalım.

alcatel_sros# configure service ies 1234 customer 963 create 
alcatel_sros>config>service>ies$ interface ies_1234-963 create 
alcatel_sros>config>service>ies>if$ address 10.10.10.1/24 
alcatel_sros>config>service>ies>if$ sap 1/1/6:10 create 
alcatel_sros>config>service>ies>if>sap$ exit 
alcatel_sros>config>service>ies>if$ exit 

alcatel_sros>config>service>ies#info
----------------------------------------------	
            interface "ies_1234-963" create
                address 10.10.10.1/25
                sap 1/1/6:10 create
                exit
            exit
            no shutdown	
----------------------------------------------
14Mar/140

google drivedan indirim – 100 GB : 1.99$/mo

google bulut hizmeti drive da hatırı sayılır bir indirim yapmış durumda... 100 GB lik alanı aylık 1,99$ dolara indirmiş durumda. sözleşmeyi iyi okuyarak yararlanmak faydalı olabilir. Rakiplerininde fiyat politikasını izlemek ondan sonra karar almak farklı bir strateji olacaktır.

google drive fiyatlari

13Mar/140

alcatel omniswitch 64xx serisi switchleri fabrika ayarlarına getirmek

tün network ekipmanlarında olduğu gibi alcatel switchlerde de bir aktif çalışan konfigürasyon birde kaydedilmiş konfigürasyonu vardır.

Alcatelin 64xx serisi switchlerin üzerindeki RTOS un dosya sistemi yapısı gereği /working  klasöründe aktif konfigürasyonu içeren dosyalar  /certified klasöründe ise kaydedilmiş konfigürasyon dosyaları yer almaktadır.

POSIX uyumlu RTOS üzerinde alışık olduğunuz dosya sistemi komutlarını kullanabilirsiniz. ls komutu ile bu klasörler içindeki dosyaları inceleyebilirsiniz.

switchlerimizin konfigürasyonunu fabrika ayarlarınna döndürmek istiyorsak bu klasörler içerisinde yer alan boot.cfg dosyalarını silmemiz ve switchi yeniden başlatmamız gerekmektedir.

>delete /working/boot.cfg
>delete /certified /boot.cfg
>reload

 

 

2Mar/140

Yıllara göre sabit telefon, cep telefonu ve internet abone sayısı

Yıl Sabit telefon abone sayısı Cep telefonu abone sayısı Toplam Bir ay altı mobil geniş bant abonelikler hariç(2) Bir ay altı mobil geniş bant abonelikler(3)
1929  15 262 - - - -
1930  15 503 - - - -
1931  15 503 - - - -
1932  16 244 - - - -
1933  16 340 - - - -
1934  16 939 - - - -
1935  18 072 - - - -
1936  18 768 - - - -
1937  19 481 - - - -
1938  20 403 - - - -
1939  21 457 - - - -
1940  22 964 - - - -
1941  23 398 - - - -
1942  24 932 - - - -
1943  27 129 - - - -
1944  28 390 - - - -
1945  28 875 - - - -
1946  30 634 - - - -
1947  31 925 - - - -
1948  36 216 - - - -
1949  41 690 - - - -
1950  58 139 - - - -
1951  63 376 - - - -
1952  70 376 - - - -
1953  81 095 - - - -
1954  103 030 - - - -
1955  116 455 - - - -
1956  133 328 - - - -
1957  154 316 - - - -
1958  167 230 - - - -
1959  172 765 - - - -
1960  180 030 - - - -
1961  190 359 - - - -
1962  194 324 - - - -
1963  199 451 - - - -
1964  210 183 - - - -
1965  243 361 - - - -
1966  262 547 - - - -
1967  275 380 - - - -
1968  288 057 - - - -
1969  330 887 - - - -
1970  376 987 - - - -
1971  426 377 - - - -
1972  473 462 - - - -
1973  531 367 - - - -
1974  598 954 - - - -
1975  680 585 - - - -
1976  769 919 - - - -
1977  851 353 - - - -
1978  986 844 - - - -
1979 1 092 137 - - - -
1980 1 147 782 - - - -
1981 1 301 558 - - - -
1982 1 501 977 - - - -
1983 1 673 227 - - - -
1984 1 941 088 - - - -
1985 2 247 884 - - - -
1986 2 779 615 - - - -
1987 3 701 973 - - - -
1988 4 915 757 - - - -
1989 5 877 123 - - - -
1990 6 893 267 - - - -
1991 8 199 568 - - - -
1992 9 410 486 - - - -
1993   11 019 710 - - - -
1994   12 305 760  81 276 - - -
1995   13 227 704    332 716 - - -
1996   14 286 478    692 779 - - -
1997   15 744 020   1 483 149 - - -
1998   16 959 500   3 382 137    229 885  229 885 -
1999   18 054 047   7 562 972    436 610  436 610 -
2000   18 395 171   14 970 745   1 629 156 1 629 156 -
2001   18 904 486   19 502 897   1 619 270 1 619 270 -
2002   18 914 857   23 323 118   1 309 770 1 309 770 -
2003   18 916 721   27 887 535    906 650  906 650 -
2004   19 125 163   34 707 549   1 474 590 1 474 590 -
2005   18 978 223   43 608 965   2 248 105   2 248 105 -
2006   18 831 616   52 662 709   3 180 580   3 180 580 -
2007   18 201 006   61 975 807   4 842 798   4 842 798 -
2008   17 502 205   65 824 110   5 804 923   5 804 923 -
2009   16 534 356   62 779 554   8 849 779   6 782 657   2 067 122
2010   16 201 466   61 769 635   14 443 644   8 672 376   5 771 268
2011   15 210 846   65 321 745   22 940 788   14 117 815   8 822 973
2012   13 859 672   67 680 547   31 434 924   20 090 614   11 344 310
2013(1)   13 696 434   68 911 173   33 725 675   21 938 341   11 787 334

Kaynak: TÜİK, Ulaştırma, Haberleşme ve Denizcilik Bakanlığı, Bilgi Teknolojileri ve İletişim Kurumu

(1) Veriler Eylül ayı sonu itibarıyladır.
(2) "Dial-up" dahil, bir ay altı mobil geniş bant abonelikler hariç olmak üzere üzere tüm abonelik paketlerini (xDSL, mobil, kablo, fiber vb.) kapsamaktadır.
(3) Bir ay altı mobil geniş bant abonelik paketleri cep telefonu veya bilgisayar gibi cihazlardan bir ay altındaki günlük, haftalık v.b. geniş bant veri kullanımlarını içermektedir.

11Şub/140

huawei s5300 serisi switchlerde optik arayüzün değerleri

[huawei-s5300-GigabitEthernet0/0/5]display transceiver diagnosis interface GigabitEthernet 0/0/5
Port GigabitEthernet0/0/5 transceiver diagnostic information:
Parameter        Current     Low Alarm    High Alarm
  Type            Value      Threshold    Threshold    Status
-------------   ---------    ---------    ----------   --------
TxPower(dBm)    -5.92        -8.99        -2.99        normal
RxPower(dBm)    -4.74        -17.00       -5.00        abnormal
Current(mA)     13.27        1.00         50.00        normal
Temp.(C)        32.53        0.00         80.00        normal
Voltage(V)      3.31         3.10         3.50         normal

buradan görülebileceği gibi RX değerleri normal değerlerin üzerinde. Fiziksel kontrol gerekmektedir. En iyi olasılık optik zayıflatıcı kullanmak.

27Oca/140

XFP – Pin Assignment and Pin Description

Host PCB XFP Pinout

Image: Host PCB XFP Pinout

XFP Transceiver Electrical Pad Layout

Image: XFP Transceiver Electrical Pad Layout

 

Pin# Name Logic Description Note
1 GND Module Ground 1
2 VEE5 -5.2V Power Supply , not in use 3
3 MOD_DESEL LVTTL-I Module De-select; When held Low allows module to respond to 2-wire serial interface
4 INTERRUPTb LVTTL-O Indicates presence of an important condition, which can be read over the 2-wire serial interface. This pin is an open collector output and must be pulled up to host_Vcc on the host board. 2
5 TX_DIS LVTTL-I Transmitter Disable; When asserted High, transmitter output is turned off. This pin is pulled up to VCC3 in the module
6 VCC5 +5V Power Supply, not in use 3
7 GND Module Ground 1
8 VCC3 +3.3V Power Supply
9 VCC3 +3.3V Power Supply
10 SCL I/O 2-wire serial interface clock. Host shall use a pull-up resistor connected to host_Vcc of +3.3V. 2
11 SDA I/O 2-wire serial interface data. Host shall use a pull-up resistor connected to host_Vcc of +3.3V. 2
12 MOD_ABS LVTTL-O Indicates Module is not present. Host shall pull up this pin, and grounded in the module. "High" when the XFP module is absent from a host board. 2
13 MOD_NR LVTTL-O Module not ready; When High, Indicates Module Operational Fault. This pin is an open collector and must be pulled to host_Vcc on the host board. 2,4,5
14 RX_LOS LVTTL-O Receiver Loss of Signal; When high, indicates insufficient optical input power to the module. This pin is an open collector and must be pulled to host_Vcc on the host board. 2
15 GND Module Ground
16 GND Module Ground
17 RDN CML-O Receiver Inverted Data Output; AC coupled inside the module.
18 RDP CML-O Receiver Non-Inverted Data Output; AC coupled in side the module.
19 GND Module Ground 1
20 VCC2 + 1.8V Power Supply; not in use 3
21 P_DOWN/RST LVTTL-I Power down; When High, module is limited power mode. Low for normal operation.

Reset; The falling edge indicates complete reset of the module. This pin is pulled up to VCC3 in the module.

22 VCC2 + 1.8V Power Supply; not in use 3
23 GND Module Ground 1
24 REFCLKP PECL-I Reference clock Non-Inverted Input; not in use
25 REFCLKN PECL-I Reference clock Inverted Input; not in use
26 GND Module Ground 1
27 GND Module Ground 1
28 TDN CML-I Transmitter Inverted Data Input; AC coupled in side the module.
29 TDP CML-I Transmitter Non-Inverted Data Input; AC coupled in side the module.
30 GND Module Ground 1

Note :

1: Module ground pins are isolated from the module case and chassis ground within the module.
2: Shall be pulled up with 4.7k to 10k ohm to a voltage between 3.15V and 3.45V on the host board.
3: Not connected internally.
4: Response time: typ. 20msec ( XFP MSA Rev. 4.5 = 1msec)
5: MOD_NR = (TX LOL) OR (RX LOL ).

Etiketler: , , , , Yorum yok
27Oca/140

godaddy drupal PDOException hatası

eğer godaddy suncuuları üzerindeki sitelerinizde aşağıdaki hata ile karşılaşırsanız herhangi bir database inizin şifresini güncelleyiniz. tüm sitelerinizdeki alınan hata ortadan kalkacak.. godaddy saçmalığı...

PDOException: SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in lock_may_be_available() (line 167 of /html/www/includes/lock.inc).

 

 

20Oca/140

huawei – ethernet ile bağlantı

huawei support sayfalarında huaweinin üretmiş olduğu huawei network access cihazlarında bulunan meth arayüzü için kullanılan ip adresinin 10.11.104.2 olduğu yazmakta. bu cihazlara bağlanabilmek için meth arayüzüne pc ile ethernet arayüzü ile bağlanarak bu ip adresine cihazda hangi protokol aktif ise (telnet veya ssh) bağlanabilirsiniz.

cihaz üzerindeki default konfigürasyon aşağıdaki gibidir.

interface meth0
ip address 10.11.104.2 255.255.255.0

default kullanıcı adı, şifresi root - mduadmin olarak geçiyor yine bu kaynaklarda.

$ telnet 10.11.104.2
Trying 10.11.104.2...
Connected to 10.11.104.2.
Escape character is '^]'.

>>User name:root
>>User password:mduadmin

Huawei Integrated Access Software (MA5616).
Copyright(C) Huawei Technologies Co., Ltd. 2002-2011. All rights reserved.

-----------------------------------------------------------------------------

 

19Oca/140

cisco switch minimum konfigürasyon

bu örnekte cisconun 3700 serisi switchlerde temel konfigürasyonun nasıl yapılacağına bakacağız.

ağ topolojimizi planlarken ağımızda hangi vlanların kullanılacağını belirlediğimi varsayıyoruz. temel olarak ağ yapılandırmasında  grupları yönetim, data  ve voip olarak ayrılmasında fayda vardır. 

ağımızda 10 ve 20 data ve 30 ses için vlanlarını kullanacağımızı düşünerek gerekli vlan tanımlamalarını yapalım. cisco switch kullandığımızdan  ve ağımızın çok büyük olmayacağınızı düşünerek stp olarak pvst kullanalım.

spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1,10,20,30 priority 4096

vlan internal allocation policy ascending
!
vlan 10
name DATA
!
vlan 20
name DATA2
!
vlan 30
name VOIP

vlanlarımızı tanımladıktan sonra uplink için gerekli konfigürasyonumuzu girebiliriz. bu örnekte switchimizde uplink portunu gi 1/0/1 olarak kullanacağız. port modunu trunk  ve encapsulation dot1q olarak tanımlayacağız.  eğer bu switchi dış dünyaya açılan noktanız da kullanacaksanız servis sağlayıcınızdan kullanmanız vlan bilgisini temin etmeniz gerekmektedir.

interface GigabitEthernet1/0/1
description *** uplink ***
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20,30
switchport mode trunk

uplink tanımında dikkat edilmesi gereken iki nokta daha var. bunlardan bir tanesi auto negoation ve mtu değeridir. benim kullanmakta olduğum switch üzerinde 4 adet ge port mevcut. herhangi bir uplink koruması ve yedeklemesi yapmayacağımız için ilave bir konfigürasyon yapmamıza gerek yok. diğer üç port için konfigürasyon girmiyoruz. konfigürasyon dosyasında aşağıdaki şekilde görmemiz gerekmekte.

interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4

şimdi switchimiz için gerekli ip yapılandırmasını yapalım. elimizdeki bilgiler

default vlan : 1
ip : 10.1.1.10/24

şeklinde ise

ip subnet-zero
ip routing

interface Vlan1
ip address 10.1.1.10 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip http server

şimdi kullanacağımız fast ethernet portları içinde gerekli konfigürasyon tanımı yaparsak switchimiz kullanıma hazır hale gelecek. geriye switch erişimi v.b. konularda gerekli konfigürasyonlar kalacaktır. ağımızda kullanılacak voip telefonlarda ve pclerde sadece bir ethernet port var her kullanıcıya iki ethernet port verilmesi gerekmekte. bunun için switchimizin yarısını data yarısını ses için ayırıyoruz.

interface FastEthernet1/0/1
description *** A-data ***
switchport access vlan 10
switchport mode access

interface FastEthernet1/0/2
description *** A-voip ***
switchport access vlan 20
switchport mode access

bu tanımı her port için ayrı ayrı giriyoruz. switch kullanıma hazır. burada ses için gerekli vlan kısmını kullanmayarak bu switch metro ethernet hattımızda sonlandırma switchi olarak kullanabiliriz.

Toplam 29 sayfa, 1. sayfa gösteriliyor.12345...1020...Son »
%d blogcu bunu beğendi: